User Guide for MOTU Digital Performer

Configuration guide for Windows and macOS to use with our Editor & Librarians
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Intro

Configuration guide for Windows and macOS users to setup MOTU Digital Performer for our Editor & Librarian.
This is universal tutorial for all our plug-ins. There are little differences between our plug-ins, but overall
procedure is the same: Configure DAW MIDI ports, insert our plug-in, insert MIDI and Audio track(s) (if needed)
and how to Automate the plug-in parameters.

We are using our Roland JP-80x0 Editor in this guide, so adapt the settings to your Editor as we go along.

Note #1: We are not MOTU Digital Performer experts. Read the Digital Performer user manual to fully understand your DAW.

IMPORTANT:

Make a full backup of your hardware before proceeding. Check your hardware user manual for instructions.

Disclaimer

Our company & product has nothing to do with MOTU.
If there is an issue with our product, open a support ticket in your account page.
You can find support details at the end of this document.
Support and updates are free for life to anyone who has bought the license from our store
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MOTU DIGITAL PERFORMER
Preferences

Open your DAW and enter Preferences. Make sure that MIDI ports are disabled for those ports, where your
synthesizer is connected at. This will ensure that our Editor is able to establish connection with the synthesizer.

This will also prevent getting double data in to the DAW processing loop.

Studio -> MIDI Patch Thru...

Background Processing
Audio Peddormance
Effect Performance.
Meter B33

NI Keys

Step Record

POUAR

Sap Information

Cick Preference...

Multi Record Ctrle Shifte Wine M
DI Patch Thru...

Audio Patch Thru ke

Stop Sounding MIDI Notes
Clear ANl Clip Indicators
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MIDI Patch Thru... & Click

Navigate to “MIDI Solo & Patch Thru” [1] and toggle "Off" [2] MIDI Patch Thru option.

Now choose “Click” [1] and set Type of Click to “Audio” [2].

Click Done to confirm your changes.
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MIDI Device Groups

Studio -> MIDI Device Groups

MEDI Machine Control
Input Quantize

Audio Patch Thiu

Stop Sounding MIDI Notes
Clear AN Clip Indicators

Once MIDI Device Groups is open, check the device list and make sure that the synthesizer port is not assigned
here! If you use Windows, you can change the hardware port to JP-8000 vMIDI Out if you want to use it.

NOTE #1: You can check our support site for additional guides like Setting MIDI Devices to learn how we added JP-8000 vMIDI In
and JP-8000 vMIDI Out ports in the DAW.
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INSERT THE PLUG-IN

Project -> Add Track -> Instrument Track -> Mystery Isla

Window Melp
“«or» «ED> | Add Toct MIDK Track CTRL-VAINTO-M
e CTRLSVARTO~C Meno Audio Track CTRLVAIHTO A
R te Track ’ Stereo Audio Track CTRLVAMTO-S
Surround

ce Track
Conducter Trac! Istrumaent Track

Track Folders Instruments with Options.

Tesck Groups. Unssigred Instrument

Sequences Acex Track
Chunis Master Fader Track

Tracks
Sequence Editor VABHTO-S
MIDI Edtor VAIHTO. G

Maing Bourd VAMTOM
Effects VABTO-F
Markers VAIHTO+K
Lyrics CTRL. ALT+ VAIHTO+ Wine L
Preject Notes

Soundbees VAIHTO-8
Clppings

Consoles

Mone

Plug-in window will now appear.
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Insest Settings
Image-Line

MoTY

Mystery lstands Music
Novatn

bloX Edor (steveo)

blo Edeor (meno)
800 Editoe (sterec)
800 Editee (mono)
microkt Edtor (tereo)
microkit Etee (mono)
microQe Edtor (stereo)
microQe Edtor {mone)
MS2KR Editor (steres
MS2KR Editor (mene
NLAR Editor (sterec)
NL2:R Edtor (menc)
PulseX Edor (steres)
PulseX Editor (mens)
0 Edtoe (stere)

s Etoe (monc)

SNX Edtor (steres)
SA2X Edtor (mems)
SNX Editor (sterec)
SN Editor (monc)

ds Music -> your chosen plug-in.
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Select your Hardware model

Some plug-ins have ability to control multiple models from the same hardware-range. Choose your hardware
model before moving forward. There are differences between models which makes the incoming data unique.

If model is not set properly, it might cause timed out messages and data is not properly handled in the hardware.

MIDI'IN / MIDI OUT

Now we can select the Physical MIDI input port which receives MIDI data from your synthesizer.
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RayDAT Midi Port 1
RayDAT Midi Port 2 &
01. Ethemet NIDI
02. Ethemet MIDI
03. Ethemet MIDI
04, Ethemet MIDI
0. Ethemet NIDI
06. Ethemet MIDI
07. Ethemet MIDI
08. Ethemet MIDI
09. Ethemet MIDI
10. Ethemet MIDI
11. Ethemet NEDI
12. Ethemnet MIDI
13. Ethemnet MIDI
14. Ethemet MIDI
15. Ethemnet MIDI
16. Ethernet MIDI
17. Ethemet NIDI
18. Ethemet MIDI
19. Ethemet MIDI
2. Ethemet MIDI
18300 ¥MIDI In
198000 WMIDI Out
ipMIDE I
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And then we choose the Physical MIDI Out port which sends data to the synthesizer MIDI input.
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MID{ OUT: N
Sedect MIDI Device
Microscft GS Wavetable Synth
7 RayDAT Mick Port 1
Al .. yivsreRy 1SLANDS MUSIC Y = RayDAT M:}Swd-‘
01. Exhermet MIDI
02. Exhermet MIDE
03, Exhernet MDY
04 Exhernet MIDE
5. Exhermet MDY
06. Exhermet MIDI
07, Ethermet MIDH
08. Ethermet MIDI
09. Ethermet MIDH
10. Exhernet MIDI
11, thenet MIOI
12. Ethermet MIDE
13. Ethermet MIDI
14 Ethermet MIDE
15, Ethermet MIOK
16. Ethermet MIDI
17. Exhermet MIDI
18. Ethermet MIDE
19. Ethermet MIDI
20. Exhermet MIDI
195000 VMIDH In
192000 vMIDI Out
wMIDIIn

Hardwaee Editor Phag-in for Roland 19-8000 / JP-8080

MOUSYNG  PART DETUNE
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Plug-in will now attempt to establish connection with the synthesizer, so it might take some time if your settings
are not right or if you chose a wrong MIDI port by mistake. You should see plug-in saying “PROCESSING..."
somewhere in the plug-in interface and also ABORT PROCESS button will appear.

SIZE: * 1,00 MASTERKBD:  Disabled MIDI IN: RayDAT Midi Port MID1 OUT:

' LeveL PAN . Super- Chorus SIN
QP ‘ DELAY Ic CHC C

£8LE L TIME

I “ . MYSTERY ISLANDS MUSIC W2 ~
0 0 0 0 °

re Editor Plug-in for Roland JP-8000 / JP-8080

ATTACK
\

SINGLE )4-6(6) -1 LOWER MIDI CHANNEL
m UPPER MIDI CHANNEL
SPUIT POINT
PERFORMANCEMIDICH o
% . REMOTE MIDI CHANNEL

d PROCESSING. . . > INC ATCH / PEF

BANK: ) ):A 11 LOCAL CONTROL MIDK SYNC PART DETUNE

= G R0
SH K2

CONTROL: LAYER: EXPAND  PROGRAM CHANGE .
cC: ' NAME: L:TMP INIT PATCH - - s RANDOMIZE

-

If all the settings are correct, you will see Plug-in is ready to go! [1] message in the plug-in display.

CONTROL : LAYER:
CC: : NAME: L:TMP INIT PATCH

If something is wrong with your settings, plug-in will say No response from JP! [1] and that indicates something
is wrong with your synth settings, MIDI device or Cubase Preferences.

CONTROL : LAYER:
CC: Va %AME: Anahera

Once the connection is established, you should sync the data with your hardware. This function can be executed
from the patch librarian tab / page of the plug-in & Sync Data From HW button. Check the Editor User Manual to
learn more.

We can now close the plug-in window and move on.

NOTE #1: Check troubleshooting from the editor, DAW or synthesizer manual if you cannot establish connection. You can also seek
help from our support site if you can't find out what is causing error in your setup.
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Automating Editor Parameters

Click the small arrow [1] on the plug-in instrument channel. See image below.
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Now there is a new track below the instrument track indicating pan automation with lane on the arrangement.
Click the Pan and a menu will be shown. Choose Insert -> Instrument: JP-80x0 Editor... to start configuring our
plug-in parameters.

= JP-80x0 Editor-1

Volume

Pan

Loop

Track Mute

Instrument: JP-80x0 Editor...
Sends
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Select parameter from the list which appears to show it in the arrangement.

] Filter Cutoft

IL
[
[
[
[
[
[
[
(L] Filter
(U] Filter
[
[
[
[
[
[
[
[
[
[

Note #1: You can configure as many parameters as you wish. Some System Exclusive (SysEx) parameters and system buttons
cannot be automated.

Note #2: If automation cannot be drawn by moving knobs from the hardware, you can automate parameters by moving the parameter
from the plug-in user interface.

Start drawing in OR move the knobs in the plug-in while recording to make automation!

Pan

Loops

Instrument: JP-80x0 Editor [[L] Filter Cutoff] b

Insert

10/16



Assign MIDI tracks to Digital Performer
In order to send MIDI notes to the synthesizer, we need to have MIDI tracks in the DAW.
Enable Studio -> Multi Record before we add MIDI tracks.

macOS users can point the MIDI out to physical MIDI port where the synthesizer is connected.

VARTO«)

VAMTO-0

ALTX

Background Processing VAMTO-R

Audio Pedformance VAMHTOY
Effect Pedformance

Metes Bndge VAMHTO.Z
VDI Keys CTRLVAMTOSK
Step Record CTRL.S
POLAR VAMTOP
Snap Information VARTO«WineG
Cursor Information VAMTO+Wine C
Evert Infeemation Wne £
Selection Information Winel
Sound Fie Information CTRL-ALT+Wine A
Track Selector CTRL.VAMTO.T
Teack Inspector

Channel Strip

Audio Meater VAIMTO-A
MEDI Mceatoe VAHTO-W
MEDI Machine Control VAMTO-H
Input Quantize VABTO- Winel

Bundler VAIHTO-U

DI Device Groups VAIHTO.1
Remap MIDI Devices

ik CTRLS
Cick Preferences..

Mt Record 1, CTRLoVAIHTOS Wine M
MEDH Patch Theu ot

Audic Patch Thru

Stop Sounding MIDI Notes
Clear Al Cip ncicators

Now we can add MIDI track. Choose Project -> Add Track -> MIDI Track. See image below.

Add Tack B Y CTRL-VAIMTO- M

Create Tracks.. CTRL-VAIHTO- A
ate Tras k. . CTRLAVAHTO.S

Surround »

T
s Ioutrumant Track

Track Folders » Irstruments with Options. CTRL-ALT+VAIMTO-1
Teack Groups » Unssugred Instrument CTRLVAIHTOI

Sequences » A Track CTRL Wine A
Chunis VAIMTO.C Master Fader Track CTRL-Wine M

Tracks VAIHTO.T
Sequence Editer VABTO-S
MIDI Edeor VAMTO.G

VAMTO-M
VABMTO-F
VAIHTO+K
CTRL. ALT+VAIHTO+ Wine L

VAIHTO-8
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Assign MIDI input for the tracks to the port where your master keyboard is connected. In my case, I'm using the
JP-8000 as my master keyboard, therefore | have chosen JP-8000 vMIDI In as my input port.

Gt

File Edt View Region Audo Project Studo Setup Tet Window Help
“or» «E D>l

Ol & bWt # 4

01, Ethemet MEDI

02. Etheret MIDI

03, Ethemet MIDI

04, Ethemet MIDI

05, Ethemet MIDI

05, Ethernet MIDI » 1P-8000 VWD Inany
07. Ethernet MIDI 19-8000 -ﬂ.ﬂ\"%
03, Ethernet MIDI » JP-3000 VMIDI In-2
09. Ethernet MIDI » 1P-8000 VM In-3
10 Ethemet MIDI » 1P-8000 VWD In-4
11, Ethemet MIDI » JP-8000 WWEDH In-S
12. Ethernet MIDI » JP-5000 VMEDI In-6.
13. Ethernet MIDI » JP-8000 vMEDL In-7
14, Ethemet MIDI » 1P-5000 VWD In-8
13, Ethernet MIDI » JP-8000 VMID! In-9
16, Ethernet MEDI » 19-9000 WEDI In-10
17. Ethernet MIDI » JP-8000 vMED! In-11
18. Ethernet MIDI » 199000 \WEDI In-12
19. Ethemet MIDI B 19-8200 DI In-13
2. Ethernet MIDI » JP-8000 \MIDI In-14
ipMIDIn » 1P-8200 WDI In-15
19-8000 VMDI In » 19-9000 WEDI In-16
1P-8000 ¥MIDI Out

19-80:0 Edter-1

MO Keys

RayDAT Midi Peet 1

RayDAT Midh Port 2

Now select the MIDI output port. In this case we will set the MIDI out to JP-8000 vMIDI Out-1 which points to
channel 1. Read our Setting MIDI Devices guide to learn how you can add the device to your setup.

PP O
Fle ot View Regen Audwo Proect Studo Setup Tet Window Help

«“wor» B "
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None

01. Ethernet MIDE

02, Ethemet MIDI

03. Ethernet MIDI

04, Ethemet MIDI

05. Ethernet MIDU

6. Ethemet MIDE

07. Ethernet MIDI

08, Ethemet MIDX > 1p-3000 DI Ot 1,
. Ethenet MIDU » P00 wmIou2
10, Ethemet MIDE

11, Ethesnet MIDI

12, éthemmet MIDE

13. Ethernet MIDI

14, Ethernet MIDE

15. Ethernet MIDI

16, Ethesmet MIDE

17, Ethesnet MIDE | P30 weDIOw10
18, Ethemet MIDE | IP-3000 WDIOw 11
19, Ethernet MIDE » P20 WEDIOW 12
20, Ethesnet MIDE | IP-3000 WD Owe 1
iPMIDI » P20 WEDIOw 14
P-8000 WWID I | P800 WDI Owe 15
1-8000 MIDE Out »| P20 WEDI 0w 16
#-800 Editor-1

RayDAT Midi Port 1

RayDAT Midh Port 2

ipMIDt
New Device Group—

Give the track a name which is appropriate for your setup.




As we need more than one MIDI track, I'm going to clone the previously created track by clicking right mouse
button on top of the MIDI track. See image below.

Rename Track

Duplicate Tracks b CTRL+Win+D
Move Selected Tracks

New Track Folder From Selected Tracks CTRL+VAIHTO+R
Delete Tracks

Add Track
New Track Folder CTRL-ALT+R

Openin

Rename the newly duplicated track by clicking right mouse button on top of the new MIDI track. See image
below.

Rma&c Track

Duplicate Tracks CTRL+Win+D
Move Selected Tracks

New Track Folder From Selected Tracks CTRL+VAIHTO+R
Delete Tracks

Add Track
New Track Folder CTRL+ALT+R

Open In

Nere

01. Ethernet MIDI

02, Ethesnet MIDU

03. Ethesnet MIDE

04, Ethemet MIDE

05. Ethesnet MIDE

06, Ethemet MIDE

07, Ethernet MIDE »

08, Ethemet MIDE »| v 18000 WEDI Out-d

09, Ethenet MDY » JP-3000 VMIDI Out-2

10, Ethesmet MIDI B JP-8000 WMIDI Out-3

11. Ethernet MIDI » JP-8000 vVEDI Out-4

12. Ethemet MIDE » JP-8000 VMIDI Out-5

13. Ethesnet MIDE » 1P-8000 VMEDI Out 6

14, Ethernet MIDE B JP-8000 VMO Out-7

15. Ethesnet MIDE » 1P-8000 VWEDI Out-8

16. Ethesnet MIDI » JP-8000 WIDI Out-9

17. Ethesnet MIDI » JP-8000 vAVED! Out-10
18. Ethenet MIDI » JP-3000 VMIDI Out-11
19. Ethernet MIDI » 1P-8000 vVIDI Outt 12
20. Ethesnet MIDE » JP-8000 VMBOI Out-13
ipMIDi1n » JP-8000 VWEDI Out-14
18000 YDA In » JP-8000 VMIDI Out-15
8000 vMIDE Out » 1P-8000 VAVED! Oun-16
P800 Editor-1

RayDAT Mich Port 1

RayDAT Midi Port 2

ipMIDt
New Device Group.
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Note #1: If your synthesizer can do multitimbral setup, which most can do, then add more MIDI tracks and point them to respected
MIDI channels.

Note #2: You can route MIDI output from MIDI tracks to the Instrument channel as well to experiment with DAW sync.
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FINISHING IT UP!

Final step is to add Audio track, so we can hear the synthesizer in action.

Project -> Add Track -> Stereo Audio Track.

MIDE Track CTRL-VAINTO-M
Mono Audio Track CTRLVAIHTO+ A
Stereo Audio Track CTRLWVAIHTOS
Surround )

Inutrumant Track
Instruments with Opticns CTRL-ALT+YAIMTO-|
Unasigned Instrument CTRL+VAHTO 1
A Track CTRLsWine A
Master Fades Track CTRL- Wine M

VAIHTO-T

VABTO-S

VAMTO.G

VAHTO.D

QuickScribe Editor VAMTO-Q

Maing Board VAMTOM
Effects VAR{TO-F
Markers VAHTO«K
Lyrics CTRL. AT+ VAIHTO+ Wine L
Preyect Notes

Soundbees VAMTO-8
Clgpings

Consoles

Move

Select appropriate Audio Inputs and Name your channel as required. Remember to select the inputs where your
synth Audio Output is connected and toggle on input monitoring!

Note #1: You might have routed your Audio Output from the synth itself to external mixing desk or speakers, so make sure you power
those units on. Otherwise, there won't be any sound because our plug-in does not transmit any audio data to the DAW.
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That's it for the MOTU Digital Performer user guide. We hope you find this useful.

ADDITIONAL SOURCES

loopMIDI and MIDI-OX are both shipping their own user manuals, so please refer to their documentary to learn
more about how they work.

If you have any questions about the product, you can reach us online from our website at
https://auraplugins.com - or Join our amazing Discord community!

We are open for new feature requests, roses and surely, we would love to know if we've done something wrong
as well!

If you would like to contribute and help our development work, head to our Ko-fi page and support us there -
That would be super helpful and keep the business alive.

https://ko-fi.com/auraplugins

TABLE OF CONTENTS
User Guide for MOTU Digital PErfOrmME ..o 1
LT 0 ettt 1
MOTU DIGItal PEITOMMET ... -2-
PIEfEreNCES ..o -2-
MIDIPAtCh ThrU... & CICK. ..o -3-
MIDIDEVICE GIOUDS ..ottt -4 -
INSEIT TNE PIUGIN ..ot -5-
Select your Hardware model ..., -6-
MIDEIN / MIDEOUT - -6-
Automating Editor Parameters..........ocooovvoeioiocoeoeeeeeeeeeeeee 9
Assign MIDI tracks to Digital Performer...........c.ccooovovoviieeeeeeee 1
FINISNING T U .. 15
AQITIONAI SOUMTES ... 16

16/16



